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Double-byte text is transparent in desktop alerts on a computer that is running Windows XP and that has Lync 2010 installed


View products that this article applies to.

Symptoms

On a computer that is running Windows XP and that has Microsoft Lync 2010 installed, double-byte text (for example, Korean or Japanese text) in desktop alerts is transparent. Therefore, users cannot see the text.

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Cause

This issue occurs because the font that is used for double-byte text in Windows XP is not a ClearType font. Therefore, the text is displayed as transparent text on a white background.


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Resolution

To resolve this issue, install the following cumulative update:
2670326 Description of the cumulative update for Lync 2010: February 2012
To enable this update, change the following registry keys.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To have us enable this update for you, go to the "Fix it for me" section. If you prefer to enable this update yourself, go to the "Let me fix it myself" section.

Fix it for me

To enable this update automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

Notes
  • You must sign out and then sign in to Lync 2010 after you run this Fix it solution.
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.

Let me fix it myself

  1. Open Registry Editor. To do this, click Start, type regedit in the Start Search box, and then press Enter.
  2. Locate and then click one of the following registry keys:
    HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Communicator
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator
  3. On the Edit menu, point to New, and then click DWORD (32 bit) Value.
  4. Type EnableToastDbcsTransparencyFix, and then press Enter.
  5. On the Edit menu, click Modify.
  6. In the Value data box, type 1, and then click OK.
  7. Exit Registry Editor.
Note You must sign out and then sign in to Lync 2010 after you change the registry keys.



Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.

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Workaround

To work around this issue, change the system font to a ClearType font.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbfixme, kbmsifixme, kb

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Article Info
Article ID : 2672945
Revision : 1
Created on : 1/7/2017
Published on : 9/3/2013
Exists online : False
Views : 320